Apple: geen Siri op oudere iPhones

tags:
Userpica

Apple heeft laten weten dat er geen plannen zijn om Siri op oudere iPhones beschikbaar te maken.

Ondanks dat Siri tot de overname door Apple prima werkte op oudere iPhones is Apple niet van plan de virtuele assistent ook uit te brengen voor de iPhone 4 of 3GS. Apple's technische team heeft in een mail aan Michael Steeber van Cult of Mac laten weten dat 'Siri alleen werkt op de 4S en er momenteel geen plannen zijn om oudere apparaten te ondersteunen'.  

Afgelopen weekend gingen juist geruchten dat Apple wel degelijk Siri aan het testen was op een iPhone 4. Hackers lukte het eerder ook al om Siri op oudere toestellen aan de praat te krijgen. 

De concurrentie zit ondertussen niet stil. Google werkt aan het verbeteren van het begrijpen van 'natuurlijk taalgebruik' door zijn spraakherkenning in Android's Voice Actions en Amazon blijkt in stilte een start-up met spraaktechnologie te hebben overgenomen. Kortom: spraakherkenning wordt nu echt een waar strijdterrein voor de techreuzen.


iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

Het is altijd leuk om te zien als apple de lat legt. En iedereen er over wil springen

Fred Ploegman, 2 jaren geleden
afbeelding van Fred Ploegman

Voor diegenen die menen dat Siri niet "boeit" het volgende;
Siri (en andere, nog te ontwikkelen spraakherkenningsdiensten) gaan ons moderne leven ingrijpend veranderen. Niet alleen via smartphones maar overal in ons leven. In de huiskamer, in de keuken, in winkels, in restaurants, in auto's etcetera!
Of je het leuk vindt of niet, " dat boeit niet".
Dus wen er maar vast aan!

Bezoeker, 2 jaren geleden
afbeelding van Bezoeker

Dat zie je verkeerd, Google gaat straks de lat leggen waar Apple overheen gaat proberen te springen (zoals ze anderhalf jaar geleden ook deden met Google voice actions)

leseleuchte, 2 jaren geleden
afbeelding van leseleuchte

...wat kan mij Siri schelen. Het is veel erger dat de meest simpele smartphone functies als het synchroniseren van contacten en agenda's niet mogelijk is, omdat iCloud niet werkt op oude iphones.

leseleuchte, 2 jaren geleden
afbeelding van leseleuchte

...wat kan mij Siri schelen. Het is veel erger dat de meest simpele smartphone functies als het synchroniseren van contacten en agenda's niet mogelijk is, omdat iCloud niet werkt op oude iphones.

Android BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van Android BRIGHT.app gebruiker

Alweer een Apple post...

SpacyRicochet, 2 jaren geleden
afbeelding van SpacyRicochet

Alweer een anonieme Android gebruiker ;)

Bezoeker, 2 jaren geleden
afbeelding van Bezoeker

Nee jij bent Spacy Ricochet genoemd door je ouders ;-)

The dick on your side, 2 jaren geleden
afbeelding van The dick on your side

@leseleuchte werkt prima op een 4 hoor. Werkt alleen niet met OSX anders dan Lion. En je kunt nog steeds alles syncen, alleen niet via iCloud.

OT: vreemd verhaal.. Snap wel waarom zij Siri exclusief voor de 4S willen houden maar zeggen dat het op andere toestellen niet werkt is onzin. Apple maakt fijne spulletjes maar word af en toe wel een beetje moe van die houding.

leseleuchte, 2 jaren geleden
afbeelding van leseleuchte

iOS 5 werkt niet op oude iphones, en iCloud werkt alleen op iOS5. Apple biedt geen alternatief, behalve een nieuwe telefoon Ik ben niet tegen innovatie, wel tegen het weggooien van een telefoon die nog prima werkt.

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

Wat een domme reacties vaak, over Apple en android! wees blij dat men steeds met nieuwe dingen komt en dat men elkaar wil overtroeven, zo kan je zelf kiezen welke smartphone je wilt hebben!!!!

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

Ze laten toch een vakje open staan met nu nog niet...

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

Siri boeit niet!

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

Siri boeit wel degelijk, vooral het feit dat ik in de auto kan roepen 'tell David I'll be there in ten minutes' en David vervolgens een sma krijgt met I'll be there in ten minutes vind ik erg handig! Het werkt top!

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

En inderdaad natuurlijk mooi om te zien hoe Apple weer de lat legt en wordt gevolgd.

Android BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van Android BRIGHT.app gebruiker

Warning: strftime() [function.strftime]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead in /usr/local/www/www.bright.nl/apps/android/Android_artikelDetail_v2.php on line 235

Android BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van Android BRIGHT.app gebruiker

Warning: strftime() [function.strftime]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CET/1.0/no DST' instead in /usr/local/www/www.bright.nl/apps/android/Android_artikelDetail_v2.php on line 235

Android BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van Android BRIGHT.app gebruiker

het is niet eens in het nederlands... alweer een grote flop van apple

appieflappie, 2 jaren geleden
afbeelding van appieflappie

Hoezo "Apple legt de lat hoog"? Ze hebben Siri gekocht en dus niet zelf bedacht en ontwikkeld.

Android BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van Android BRIGHT.app gebruiker

star trek Eindelijk

iOS & Android.app gebruiker, 2 jaren geleden
afbeelding van iOS & Android.app gebruiker

Jail break je iphone gewoon binnenkort komt sire via cydia

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

De kleuters zijn nog laat op vandaag!

The dick on your side, 2 jaren geleden
afbeelding van The dick on your side

@leseleuchte iOS draait in ieder geval op een 3GS en een iPhone 4. Hoe ver terug moet de ondersteuning gaan? Kijk eens naar Android, daar gaat het ook niet 3 jaar terug.. Kortom, telefoons zijn net als Pc's. Op een gegeven moment zul je moeten vervanging om de laatste software te kunnen gebruiken. Altijd al zo geweest en heeft niets met Apple te maken.

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

Hulde voor leseleuchte! Laten ze dat shit-probleem eerst oplossen! iOs 5 op oudere iPhones die nog prima werken zodat ik iCloud volledig kan gebruiken en weer alles synchroniseert. Ik heb hier echt zwaar de balen van en Apple erover gemaild; geen reactie sofar en we zijn al een maand verder. Echt heel kinderachtig!

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

Oh ja, @ dick on your side; wat een bullshit: het is zeker normaal om een 2 jaar oude (!) 3G weg te gooien en daarmee duurzaamheid ad kant te zetten, omdat Apple dat wil. Echt een gemiste kans hier....

The dick on your side, 2 jaren geleden
afbeelding van The dick on your side

@23:35 Ik zeg niet dat ik het daarmee eens ben.. Ik zeg alleen dat je de update nog kunt doen alleen dat sommige features niet werken. Dat is bij alle pc's, telefoons etc. Een 2 haar oude pc draait ook geen nieuwe game op volle resolutie bijvoorbeeld. En bij Android hetzelfde, daar mag je blij zijn als jouw telefoon überhaupt nog in aanmerking komt voor de update.

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

Stel. Je bent de Nederlandse Steve Jobs. Zou jij geld steken in productontwikkeling van je eigen verouderde producten van drie à vier jaar geleden? Of zou je gewoon alles op alles zetten om een nieuw, state of the art
product te releasen en je innoverend imago en leiderspositie te behouden?

iOS BRIGHT.app gebruiker, 2 jaren geleden
afbeelding van iOS BRIGHT.app gebruiker

iOS 4 draaide al niet lekker op mijn 3G. Laat staan dat iOS 5 erop moet draaien. Nu een gelukkige eigenaar van de 4s.

Android BRIGHT.app gebruiker, 2 jaren geleden


NB: Om te kunnen reageren dien je aangemeld en ingelogd te zijn op de Bright Bunch, het gratis lidmaatschap van Bright. Je bekijkt dan de site bovendien advertentie-vrij.

The Bright Bunch
inloggen aanmelden

Wie is nu Hier?

Er zijn momenteel 0 Bright Bunch leden en 101 bezoekers online.