De nieuwste iOS-functies op je oude iPhone

De nieuwste iOS-functies op je oude iPhone

vrijdag 20 januari 2012 12:36

De hackers van whited00r hebben de nieuwste functies van iOS beschikbaar gemaakt voor oude iPhones en iPod Touch.

De tijd dat ik een iPhone 3G had is voor smartphone-begrippen al lang geleden. Het was in september 2009 maar in dik twee jaar kan er veel gebeuren in de smartphonewereld. Misschien iets teveel volgens de hackers van whited00r, die hun eigen versie van iOS 5 uitbrengen die compatibel is met de oudste toestellen.

De installatie is heel simpel: je herstelt de iPhone/iPod Touch met een .ipsw die is aangepast door whited00r. Als je de shift- of alt-toets op respectievelijk Windows en Apple ingedrukt houdt terwijl je op herstellen drukt, kun je een specifieke .ipsw selecteren. Een ingewikkelde jailbreak is niet nodig, want dat doet whited00r automatisch.

De laatste versie van whited00r is 5.1 en bevat onder andere multitasking en iCloud. Ook is het mogelijk om mappen te maken en de achtergrond te veranderen. De twee grote nadelen zijn dat je geen pushberichtgeving meer kan ontvangen en de App Store niet meer toegankelijk is. Het installeren van apps gaat daarom via de jailbreak-app Cydia.

Daniël schrijft bij Bright over technologie, van smartphones en slimme stofzuigers tot privacy en asymmetrische encryptie. Houdt van espresso, de middeleeuwen en terabytes.

Reacties

Er is een reden waarom Apple deze updates niet meer voor deze apparaten uitbrengt, en dat is dat ze het qua hardware gewoon niet meer aankunnen, op iPod touch 3G was iOS 5 al niet meer vlekkeloos te draaien, terwijl die wel ondersteunt wordt.

 

Een andere reden is dat anders niemand meer een nieuwe iPhone koopt. Waarom een 4GS kopen als de 4G hetzelfde kan?

 

Waarom een dual core bla bla kopen als m'n 268 het ook nog doet? Lang leve Word Perfect!!

 

Eén van de redenen is dat de hardware verouderd is, maar de andere reden is inderdaad gewoon een marketing truc: nieuwe functies alleen op het nieuwe model beschikbaar maken zodat men een nieuw apparaat moet kopen voor de nieuwe functies. 1+1=2.

 

En ik blijf er nog steeds knap chagrijnig van dat mijn prima 3G geen iCloud draait. Apple rules nog steeds, maar op dit vlak vind ik het echt een stel fuckers.

 

Wat dachten jullie van geen Siri op een 4/iPad 2..?

 

ik heb een ipod 3g, maar eigenlijk een 2g omdat deze met model MC086f versie 4.0 (8A293)begint.

Weet iemand of ik deze nu wel of niet met deze jailbreak hiervoor kan gebruiken?

Ik heb een jailbreak via cyntha erop en daar staat ook mijn shsh in.

Graag advies

John

 

@John Moet prima kunnen.

 

Hoi Trololol,

ik lees echter deze mededeling via deze jailbreak op hun pagina:

Unfortunately whited00r firmware isn’t available for MC models.

En ik heb dus model MC086f

Weet jij of iemand zeker dat dit dan wel mogelijk is?

John

 

@ watching niks

286.....?