<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="nl"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="nl"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="nl"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="nl"> <!--<![endif]-->

  <head>
        <script src="//cookiewet.rtl.nl/scripts/client.min.js" type="text/javascript"></script>
    <title>Zelf Doen: David pimpt zijn rupsvoertuig op | Bright.nl</title>
    <link rel="apple-touch-icon-precomposed" href="/profiles/bright/themes/bright/img/apple-icon-precomposed.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="/profiles/bright/themes/bright/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/profiles/bright/themes/bright/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/profiles/bright/themes/bright/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/profiles/bright/themes/bright/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/profiles/bright/themes/bright/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/profiles/bright/themes/bright/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/profiles/bright/themes/bright/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/profiles/bright/themes/bright/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/profiles/bright/themes/bright/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="/profiles/bright/themes/bright/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/profiles/bright/themes/bright/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/profiles/bright/themes/bright/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/profiles/bright/themes/bright/img/favicon-16x16.png">
    <link rel="mask-icon" href="/profiles/bright/themes/bright/img/favicon.svg">
    <link rel="manifest" href="/profiles/bright/themes/bright/img/manifest.json">
    <link rel="shortcut icon" href="/profiles/bright/themes/bright/img/favicon.ico" />
    <meta name="msapplication-TileColor" content="#18b9e0">
    <meta name="msapplication-TileImage" content="/profiles/bright/themes/bright/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#18b9e0">
    <meta property="fb:pages" content="136510608905" />
    <meta name="apple-itunes-app" content="app-id=648351148">
    <meta name="google-play-app" content="app-id=com.mediabunker.bright2">

    <link type="text/css" rel="stylesheet" href="https://www.bright.nl/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bright.nl/sites/default/files/css/css_aeq5qab7DiAd9XhX9gMADh4jB1xe0HFm3w_-dyE8qXM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bright.nl/sites/default/files/css/css_UnDdM8J-pxxaE09Dfl7Ha8S0YlZVl5sruv8YpzkgIFw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.bright.nl/sites/default/files/css/css_lbcTdA0hRJIUS49-xQf9dtd-fqYo80lQCJCJeecK15w.css" media="all" />
    <script src="//lib.rtl.nl/ask/1.10.4/ask.min.js" type="text/javascript"></script>
    <script>
            RTL.init({"meta":{"abstractkey":345118,"seasonkey":345119,"publicatiepunt":"brightnl","type":"article","ui":"56456","titel":"Zelf Doen: David pimpt zijn rupsvoertuig op","context":"David-Lemereis","nav":"zelf-doen.zelf-doen-david-pimpt-zijn-rupsvoertuig-op"},"modules":["stats","statsLotame","cookieMessage"],"topBar":{"visible":false},"metabar":{"visible":false}});
    </script>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.bright.nl/profiles/bright/themes/bright/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="David voorziet zijn op afstand bestuurbare rupswagen van ledjes en een sirene. &quot;Knutselen met elektronica is ontzettend leuk.&quot;" />
<meta name="generator" content="Bright.nl" />
<link rel="canonical" href="https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" />
<link rel="shortlink" href="https://www.bright.nl/node/56456" />
<link rel="author" href="https://plus.google.com/116859785097165694202" />
<meta property="fb:app_id" content="1165873723445290" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Bright.nl" />
<meta property="og:url" content="https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" />
<meta property="og:title" content="Zelf Doen: David pimpt zijn rupsvoertuig op" />
<meta property="og:description" content="David voorziet zijn op afstand bestuurbare rupswagen van ledjes en een sirene. &quot;Knutselen met elektronica is ontzettend leuk.&quot;" />
<meta property="og:image" content="https://www.bright.nl/sites/default/files/content/images/2017/03/13/david-rups-deel2.jpg" />
<meta property="og:image:secure_url" content="https://www.bright.nl/sites/default/files/content/images/2017/03/13/david-rups-deel2.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@bright" />
<meta name="twitter:title" content="Zelf Doen: David pimpt zijn rupsvoertuig op" />
<meta name="twitter:description" content="David voorziet zijn op afstand bestuurbare rupswagen van ledjes en een sirene. &quot;Knutselen met elektronica is ontzettend leuk.&quot;" />
<meta name="twitter:image:src" content="https://www.bright.nl/sites/default/files/content/images/2017/03/13/david-rups-deel2.jpg" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="initial-scale=1.0 ,maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/>
    <meta name="apple-mobile-web-app-capable" content="yes"/>
    <meta name="google-site-verification" content="1hlUkN36wCYYfH2aEraFf7pFsv3bH1NN7mYEJGiiyOo" />

    <!-- Note that the following scripts MUST be loaded in the head: -->
    <script>document.write('<script src="/profiles/bright/themes/bright/js/vendor/html5shiv/dist/html5shiv.js">\x3C/script>')</script>
    <script>document.write('<script src="/profiles/bright/themes/bright/js/vendor/respond/respond.min.js">\x3C/script>');</script>
    <!-- Header bottom -->
<script type='text/javascript'>
    (function () {
        var useSSL = 'https:' == document.location.protocol;
        var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
    })();
</script>
<script type='text/javascript'>
    var adf_w = window.innerWidth;
    if (adf_w >= 1024) {
        googletag.defineSlot('/4045/Bright/artikel/billboard', [[728, 90], [970, 90], [970, 250], [970, 300], [970, 418], [970, 500]], 'adf-billboard').addService(googletag.pubads());
    } else if (adf_w >= 768) {
        googletag.defineSlot('/4045/Bright/artikel/billboard', [728, 90], 'adf-billboard').addService(googletag.pubads());
    } else {
        googletag.defineSlot('/4045/Bright/artikel/mobile', [[300, 50], [300, 100], [320, 50], [320, 100]], 'adf-billboard-mobile').addService(googletag.pubads());
    }

    googletag.defineSlot('/4045/Bright/artikel/autonative', [10, 10], 'adf-autonative').addService(googletag.pubads())
    googletag.pubads().enableSyncRendering();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
</script><script src="//cdn.blueconic.net/rtlnieuws.js"></script><!-- // Header bottom -->
  </head>
  <body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-56456 node-type-rtl-content-artikel" >

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQBB4F"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-NQBB4F');</script>
    <!-- End Google Tag Manager -->

    <div class="billboard"><div id='adf-billboard'>
  <script type='text/javascript'>
    googletag.display('adf-billboard');
  </script>
</div></div>
        
<header class="header" class="quicklinks">
  <div class="tab-container">
    <nav id="mainNav">
      <div class="bg-wrapper">
        <div class="logo-nav-wrapper">
          <div class="logo">
            <a href="/" title="Bright.nl">
              <img alt="Bright.nl" src="/profiles/bright/themes/bright/img/bright-logo.svg" onerror="this.src='/profiles/bright/themes/bright/img/bright-logo.png'">
              <div class="logo-loader" style="display: none;"><i class="fa fa-cog fa-spin"></i></div>
            </a>
          </div>
          <nav>
            <ul class="tab-nav" role="tablist">
              <li><a href="#home" data-icon="home"><span></span></a></li>
              <li><a href="#bestAndBrightest" data-icon="bestAndBrightest"><span></span></a></li>
              <li><a href="#shortCuts" data-icon="shortCuts"><span></span></a></li>
              <li><a href="#zoeken" data-icon="zoeken"><span></span></a></li>
            </ul>
          </nav>
        </div>
      </div>
      <div class="footer-wrapper">
        <div class="copyright-nav-wrapper">
          <a href="http://www.rtlnederland.nl" target="_blank">&copy; 2017 RTL Nederland</a> &#8226;
          <a href="/colofon" target="_self">Contact</a> &#8226;
          <a href="//www.rtl.nl/service/copyright/" target="_blank">Gebruikersvoorwaarden</a> &#8226;
          <a href="//terms.rtl.nl/privacy-statement" target="_blank">Privacy- en cookiestatement</a>
        </div>
      </div>

      
    </nav>
  </div>
</header>
<div class="menu">
  <div class="tab-pane-container clearfix">
    <div id="home">
    </div>
    <div id="bestAndBrightest">
        <!-- Region -->
  <div class="region region-sidebar-first">
    <div id="block-views-best-and-brightest-block" class="block block-views">

    <h2>Uitgelicht</h2>
  
  <div class="content">
    <div class="view view-best-and-brightest view-id-best_and_brightest view-display-id-block view-dom-id-ef68dc50759cbe3e252e461afac200eb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="best-brightest-list">          <li class="views-row views-row-1 views-row-odd views-row-first best-brightest-item">  
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/bright-tv/bright-tv-vr-kunst-en-goedkope-telefoons"><img alt="Bright TV: VR-kunst en goedkope telefoons" src="https://www.bright.nl/sites/default/files/styles/inline_large/public/content/images/2017/03/13/dadara-miriam-vr.jpg?itok=DYE2_jh2" width="940" height="528" /></a></div>  </div>  
  <div class="views-field views-field-field-content-main-section">        <div class="field-content">Bright TV</div>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/bright-tv/bright-tv-vr-kunst-en-goedkope-telefoons">Bright TV: VR-kunst en goedkope telefoons</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even best-brightest-item">  
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/bright-ideas/met-urban-farming-gaat-landbouw-de-lucht"><img alt="Met urban farming gaat landbouw de lucht in" src="https://www.bright.nl/sites/default/files/styles/inline_large/public/content/images/2017/03/12/vertical-farm-philips.jpg?itok=1anFOs0p" width="940" height="528" /></a></div>  </div>  
  <div class="views-field views-field-field-content-main-section">        <div class="field-content">Bright Ideas</div>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/bright-ideas/met-urban-farming-gaat-landbouw-de-lucht">Met urban farming gaat landbouw de lucht in</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd best-brightest-item">  
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/bright-tv/tips-zo-zie-je-alles-wat-er-op-netflix-staat"><img alt="Tips: zo zie je alles wat er op Netflix staat" src="https://www.bright.nl/sites/default/files/styles/inline_large/public/content/images/2017/03/09/netflix-tips.jpg?itok=NLqDaA-n" width="940" height="528" /></a></div>  </div>  
  <div class="views-field views-field-field-content-main-section">        <div class="field-content">Bright TV</div>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/bright-tv/tips-zo-zie-je-alles-wat-er-op-netflix-staat">Tips: zo zie je alles wat er op Netflix staat</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even best-brightest-item">  
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/nieuws/maak-kans-op-xbox-controllers-kekke-kleuren"><img alt="Maak kans op Xbox-controllers in kekke kleuren" src="https://www.bright.nl/sites/default/files/styles/inline_large/public/content/images/2017/03/08/weggeef-controller-xbox.jpg?itok=4yHmfcmb" width="940" height="528" /></a></div>  </div>  
  <div class="views-field views-field-field-content-main-section">        <div class="field-content">Nieuws</div>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/nieuws/maak-kans-op-xbox-controllers-kekke-kleuren">Maak kans op Xbox-controllers in kekke kleuren</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last best-brightest-item">  
  <div class="views-field views-field-field-content-image">        <div class="field-content"><a href="/game-van-de-week/game-van-de-week-de-nieuwe-zelda-een-meesterwerk"><img alt="Game van de week: de nieuwe Zelda is een meesterwerk" src="https://www.bright.nl/sites/default/files/styles/inline_large/public/content/images/2017/03/06/Zelda-Breath-of-the-Wild-opening.jpg?itok=vszZKusS" width="940" height="528" /></a></div>  </div>  
  <div class="views-field views-field-field-content-main-section">        <div class="field-content">Game van de Week</div>  </div>  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/game-van-de-week/game-van-de-week-de-nieuwe-zelda-een-meesterwerk">Game van de week: de nieuwe Zelda is een meesterwerk</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-block-6" class="block block-block item-list">

    <h2>Volg Bright</h2>
  
  <div class="content">
    <ul>
                <li class="first"><a href="https://www.facebook.com/Bright.nl" target="_blank"><i class="fa fa-fw fa-facebook"></i> Facebook</a></li>
                <li><a href="https://twitter.com/bright" target="_blank"><i class="fa fa-fw fa-twitter"></i> Twitter</a></li>
                <li><a href="https://www.youtube.com/user/BrightTV" target="_blank"><i class="fa fa-fw fa-youtube"></i> YouTube</a></li>
                <li><a href="http://instagram.com/bright_nl" target="_blank"><i class="fa fa-fw fa-instagram"></i> Instagram</a></li>
                <li><a href="/rss.xml"><i class="fa fa-fw fa-rss"></i> RSS</a></li>
                <li class="last"><a href="mailto:info@bright.nl"><i class="fa fa-fw fa-envelope"></i> Mail</a></li>
              </ul>  </div>
</div>
<div id="block-views-meer-bright-block" class="block block-views">

    <h2>Meer Bright</h2>
  
  <div class="content">
    <div class="view view-meer-bright view-id-meer_bright view-display-id-block view-dom-id-4d60015154da1bf1d3bea63bbefed5b8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-content-image">       <a href="http://www.rtlz.nl/programma/bright-tv" target="_blank" rel="nofollow"><div class="field-content"><img src="https://www.bright.nl/sites/default/files/styles/ipad_teaser_nomargin_3x3/public/meerbright-tv_0.png?itok=P0I9DdF_" width="660" height="701" /></div></a>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-content-image">       <a href="https://ideas.bright.nl" target="_blank" rel="nofollow"><div class="field-content"><img src="https://www.bright.nl/sites/default/files/styles/ipad_teaser_nomargin_3x3/public/bright_ideas_0.png?itok=RqMMmFta" width="660" height="701" alt="Bright Ideas" /></div></a>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-content-image">       <a href="https://store.bright.nl/" target="_blank" rel="nofollow"><div class="field-content"><img src="https://www.bright.nl/sites/default/files/styles/ipad_teaser_nomargin_3x3/public/meerbright-store_0.png?itok=FfIMVvZB" width="660" height="701" /></div></a>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-content-image">       <a href="https://day.bright.nl" target="_blank" rel="nofollow"><div class="field-content"><img src="https://www.bright.nl/sites/default/files/styles/ipad_teaser_nomargin_3x3/public/bright_day_0.png?itok=BtQYMBhf" width="660" height="701" alt="Bright Day" /></div></a>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
  <!-- // Region -->
    </div>
    <div id="shortCuts">
      <div class="item-list"><h3>Inhoud</h3><ul><li class="first"><a href="/nieuws">Nieuws</a></li>
<li><a href="/bright-tv">Bright TV</a></li>
<li><a href="/fitgirl">Fitgirl</a></li>
<li><a href="/uitpakparty">Uitpakparty</a></li>
<li><a href="/eerste-indruk">Eerste Indruk</a></li>
<li><a href="/duurtest">Duurtest</a></li>
<li><a href="/uitlegparty">Uitlegparty</a></li>
<li><a href="/commentaar">Commentaar</a></li>
<li><a href="/bright-ideas">Bright Ideas</a></li>
<li><a href="/bright-kids">Bright Kids</a></li>
<li><a href="/bright-business">Bright Business</a></li>
<li><a href="/game-van-de-week">Game van de Week</a></li>
<li><a href="/video-van-de-dag">Video van de Dag</a></li>
<li><a href="/top5">Top5</a></li>
<li><a href="/vr-tip">VR tip</a></li>
<li><a href="/app-tip">App tip</a></li>
<li><a href="/bright-day">Bright Day</a></li>
<li><a href="/bright-night">Bright Night</a></li>
<li class="last"><a href="/zelf-doen">Zelf Doen</a></li>
</ul></div>      <div class="item-list"><h3>Bloggers</h3><ul><li class="first"><a href="/bram-van-dijk">Bram van Dijk</a></li>
<li><a href="/daniel-verlaan">Daniël Verlaan</a></li>
<li><a href="/david-lemereis">David Lemereis</a></li>
<li><a href="/erwin-van-der-zande">Erwin van der Zande</a></li>
<li><a href="/floris-poort">Floris Poort</a></li>
<li><a href="/ingeborg-van-lieshout">Ingeborg van Lieshout</a></li>
<li><a href="/jan-meijroos">Jan Meijroos</a></li>
<li><a href="/maarten-reijnders">Maarten Reijnders</a></li>
<li><a href="/miranda-hoogervorst">Miranda Hoogervorst</a></li>
<li><a href="/rutger-middendorp">Rutger Middendorp</a></li>
<li><a href="/rutger-otto">Rutger Otto</a></li>
<li class="last"><a href="/tonie-van-ringelestijn">Tonie van Ringelestijn</a></li>
</ul></div>    </div>
    <div id="zoeken">
      <!-- Zoeken regio /-->
        <!-- Region -->
  <div class="region region-sidebar-second">
    <div id="block-search-form" class="block block-search">

    
  <div class="content">
    <form action="/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+brightmagazine+%28B+R+I+G+H+T+-+innovative+lifestyle%29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Zoekveld</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Zoeken </label>
 <input title="Geef de woorden op waarnaar u wilt zoeken." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><span class="search-icon"><input type="submit" id="edit-submit" name="op" value="Zoeken" class="form-submit" /></span></div><input type="hidden" name="form_build_id" value="form-jLztD7HCohDmsY6J1oAPWy7a7uD7MjJf7_ietvvkv2s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-views-popular-search-block" class="block block-views">

    <h2>Populaire zoektermen</h2>
  
  <div class="content">
    <div class="view view-popular-search view-id-popular_search view-display-id-block view-dom-id-d7a939062016ba60389ab8f6179cb696">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/Netflix">Netflix</a></span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/App">App</a></span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/Smart%20home">Smart home</a></span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/Sonos">Sonos</a></span>  </span></li>
          <li class="views-row views-row-5 views-row-odd">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/Oordopjes">Oordopjes</a></span>  </span></li>
          <li class="views-row views-row-6 views-row-even">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/WhatsApp">WhatsApp</a></span>  </span></li>
          <li class="views-row views-row-7 views-row-odd">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/IPhone">IPhone</a></span>  </span></li>
          <li class="views-row views-row-8 views-row-even">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/Contact">Contact</a></span>  </span></li>
          <li class="views-row views-row-9 views-row-odd">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/Platenspeler">Platenspeler</a></span>  </span></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <span class="views-field views-field-q">        <span class="field-content"><a href="/search/site/Arduino">Arduino</a></span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>
</div>
  </div>
  <!-- // Region -->
    </div>
  </div>
</div><div id="canvas">
  <!-- Canvas top -->
<!-- // canvas top -->
<!-- Page header -->
<!-- // Page header -->

    <div id="page" class="start">
    <div id="scrollToTopButton" style="display: none;"></div>

    
    <div id="main">

      <!-- Notifications -->
<!-- // Notifications -->
<!-- Quicklinks -->
  <!-- Region -->
  <div class="region region-quicklinks">
    <div id="block-rtl-menu-bright-context-links" class="block block-rtl-menu">

    
  <div class="content">
    <div class='context-links'><ul><li><h4>Vandaag: </h4></li><li><a href="https://www.bright.nl/bright-tv/bright-tv-vr-kunst-en-goedkope-telefoons" >Bright TV: budget-telefoons en VR-kunst</a></li><li><a href="https://www.bright.nl/bright-night/kom-naar-de-gratis-bright-night-op-22-maart-zero-days" >Gratis Bright Night over security & privacy</a></li><li><a href="https://www.bright.nl/nieuws/turkse-hackers-plaatsen-dreigement-op-nederlandse-sites" >Turken hacken Nederlandse sites</a></li><li><a href="https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" >Zelf Doen: David pimpt zijn rupsvoertuig op</a></li></ul></div>  </div>
</div>
  </div>
  <!-- // Region -->
<!-- // Quicklinks -->
<!-- Content top -->
<!-- // Content top -->
<!-- Content -->
  <!-- Region -->
  <div class="region region-content">
    
<article data-id="1" data-created="1489425360" class="news    ">
<div class="anchor" id="node_56456"></div>
  <div class="body">



<div class="image-wrapper-landscape article-image">
  

        <figure class=" caption">
  <img sizes="100vw" srcset="https://www.bright.nl/sites/default/files/styles/article_940_528/public/content/images/2017/03/13/david-rups-deel2.jpg?itok=6sgj58Eg 320w, https://www.bright.nl/sites/default/files/styles/article_940_528_x2/public/content/images/2017/03/13/david-rups-deel2.jpg?itok=6sgj58Eg 1024w" src="https://www.bright.nl/sites/default/files/styles/article_940_528/public/content/images/2017/03/13/david-rups-deel2.jpg?itok=6sgj58Eg" width="940" height="528" alt="Zelf Doen: David pimpt zijn rupsvoertuig op" />    </figure>

    
                        <div class="image-tag">
      <div class="tag">Zelf Doen</div>
    </div>
                    
        
      
        
    </div>

          <h1 class="article__title"><a href="/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op">Zelf Doen: David pimpt zijn rupsvoertuig op</a></h1>
    
          <div class="tagline">
        <span class="date-created">
            maandag 13 maart 2017 18:16        </span>
              </div>
    
    <!-- Content -->
          <div class="article__share">
        <a href="http://twitter.com/intent/tweet?text=Zelf Doen: David pimpt zijn rupsvoertuig op&amp;url=https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" target="_blank" class="twitter"><img src="/profiles/bright/themes/bright/img/ico-twitter.png" /></a><a href="http://facebook.com/sharer.php?t=Zelf Doen: David pimpt zijn rupsvoertuig op&amp;u=https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" target="_blank" class="facebook"><img src="/profiles/bright/themes/bright/img/ico-facebook.png" /></a><a href="mailto:?subject=Gezien%20bij%20Bright&amp;body=Zelf Doen: David pimpt zijn rupsvoertuig op%0A%0Ahttps://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" target="_blank" class="mail"><img src="/profiles/bright/themes/bright/img/ico-mail.png" /></a><a href="whatsapp://send?text=Zelf Doen: David pimpt zijn rupsvoertuig op%20https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" target="_blank" class="whatsapp"><img src="/profiles/bright/themes/bright/img/ico-whatsapp.png" /></a>      </div>
        
    <div class="content">
      <div class="paragraph">
<div class="paragraph"><p class="summary">David voorziet zijn op afstand bestuurbare rupswagen van ledjes en een sirene. "Knutselen met elektronica is ontzettend leuk."</p></div><div style="position:relative;height:0;padding-bottom:56.25%"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube.com/embed/OwcUhP25Ceo?ecver=2" style="position:absolute;width:100%;height:100%;left:0" width="640"></iframe></div>

<p>In de vorige <a href="https://www.bright.nl/zelf-doen/zelf-doen-zo-maak-je-een-bluetooth-rupsvoertuig" target="_blank">Zelf Doen-aflevering</a> heb ik de eerste fase van het maken van mijn rupsvoertuig&nbsp;&#39;Bright&nbsp;Explorer&#39;&nbsp;afgerond, namelijk de besturing. Ik kan nu met een Bluetooth-RC-app het rupsvoertuig op afstand met een Android-smartphone of -tablet besturen. In deze aflevering is het tijd voor de krenten in de pap. Zoals beloofd ga ik mijn Bright Explorer pimpen met koplampen, knipper- en achterlichten en een sirene die ik vervolgens ook weer via de app op de tablet kan bedienen.</p>

<p>Voor de koplampen, knipper- en achterlichten gebruik ik witte, oranje en rode <a href="http://www.linetec.nl/electronics/leds/led_1.html" target="_blank">ledjes</a>. Leds&nbsp;zijn lichtgevende diodes en het kenmerk van een diode is dat hij stroom slechts in één richting doorlaat. Hij heeft dus een plus en een min. Het lange draad is de plus en uiteraard de korte de min. Dit is handig om te weten omdat bij andere elektronica-onderdelen de plus en de min vaak ook zo worden onderscheiden.</p>

<h2>Weerstanden</h2>

<p>Hoewel een led als een lampje functioneert, kan je hem in tegenstelling tot een gewoon lampje niet zo maar aansluiten op een stroombron. Het ledje zal dan al snel &#39;plof&#39; doen en doorbranden. Om dat te voorkomen moet je er een zogeheten voorschakelweerstand aan solderen. In de <a href="https://mancave.conrad.nl/bestuur-een-bluetooth-auto-met-een-smart-phone/" target="_blank">bouwbeschrijving</a> staat het simpele schema voor de verlichting met de bijbehorende weerstanden. De auteur Bart Venneker raadt je aan om een <a href="https://www.conrad.nl/nl/koolfilmweerstand-assortiment-velleman-kres-e12-axiaal-bedraad-025-w-1-set-84518.html" target="_blank">assortiment weerstanden</a> te bestellen.&nbsp;</p><div id='adf-autonative' style='text-align:center; margin:auto;'>
    <script type='text/javascript'>
        googletag.display('adf-autonative');
    </script>
</div>

<p>Hoewel je voor dit project maar vier verschillende weerstanden nodig hebt is zo&#39;n assortiment erg handig. De weerstanden met 61 verschillende waardes worden aangeleverd als strips van 10 stuks waar de waardes van de weerstanden op vermeld zijn. Je hoeft dus niet de kleurcode op de weerstand te ontcijferen. Dat is op zich niet moeilijk maar wel enigszins tijdrovend. Zeker voor de beginner. Het overschot aan weerstanden in het assortiment van 610 weerstanden kan je vast en zeker in een later project gebruiken. Je hebt in elk geval al een hele range van weerstanden in huis.</p>

<h2>Een heleboel draadjes</h2>

<p>In de beschrijving van de eerste aflevering raadde ik je een <a href="https://www.conrad.nl/nl/weicon-tools-no-5-51000005-kd-draadstripper-geschikt-voor-kabel-met-pvc-isolatie-02-tot-6-mm-10-tot-24-804037.html" target="_blank">striptang</a> aan om het isolatiemateriaal van de draadjes te strippen. Die komt nu echt van pas, want de verlichting van de Bright Explorer vergt nu het meeste soldeerwerk van het project. De weerstandjes en leds verbind je namelijk met draadjes aan elkaar. Op zich zijn de schema&#39;s heel simpel, maar voordat je het weet, heb je een hele kluwen onoverzichtelijke draadjes, waarvan je er een aantal op het&nbsp;Arduino-computertje moet aansluiten. Als je systematisch verschillende kleuren draadjes gebruikt, dan maak je die wirwar een stuk overzichtelijker.&nbsp;</p>

<p>Ik knip één kant van de insteekstekker draden af en strip die zodat ik ze kan solderen. Deze zogeheten <a href="http://www.dx.com/nl/p/diy-male-to-female-dupont-breadboard-jumper-wires-black-multi-color-40-pcs-10cm-339078?tc=EUR&amp;gclid=Cj0KEQiAxeTFBRCGmIq_7rGt_r8BEiQANdPqUhwDyRx10ehYzyA3pqAjAQVS0b5cz2RmBwElRdAYuA8aAhD18P8HAQ#.WLkyohIrLOZ" target="_blank">breadboard jumper cables</a> heb ik namelijk in zes verschillende kleuren. Uiteraard laat ik het insteekstekkertje er aan zitten zodat ik deze makkelijk in de Arduino kan insteken. De sirene kan je overigens wel direct op de Arduino aansluiten. Als je de wirwar van draadjes onder het plankje hebt weggewerkt dan kan je de verlichting en de sirene testen via de <a href="https://play.google.com/store/apps/details?id=braulio.calle.bluetoothRCcontroller" target="_blank">app</a>. Ik had in elk geval alles de eerste keer goed aan elkaar gesoldeerd, want alles werkte meteen.</p>

<h2>Script</h2>

<p>Je kunt dit rupsvoertuig helemaal bouwen zonder dat je ook maar iets begrijpt van het Arduino-script. Maar dit is ook een mooie gelegenheid om te pielen met het script en een heel klein beetje te leren hoe zoiets werkt. Het is minder eng als je denkt. Het is een beetje zoals mijn Frans. Ik spreek geen Frans, maar ik heb ooit in een ver verleden wel Frans op school gehad. Ik herken nog steeds woorden en begrijp de geschreven Franse taal een klein beetje.&nbsp;</p>

<p>Zo is het ook met een Arduino-script die ze officieel een sketch noemen. Een Arduino-sketch schrijven vanaf nul kan ik absoluut niet, maar ik herken wel stukjes code die ik kan &#39;hacken&#39;, zoals het geluid van de sirene. In de <a href="https://static.mancave.conrad.nl/uploads/Bluetooth-Arduino.txt" target="_blank">sketch</a> staat keurig met een comment aangegeven waar dat stukje script voor dient. Ik zag &#39;freq&#39; staan met een waarde. Dat moest de frequentie van de sirene toon zijn. Ik ben gewoon gaan experimenteren door die &#39;freq&#39; getalletjes te veranderen en het script vervolgens opnieuw te uploaden naar de Arduino. Zo ontdek je spelenderwijs hoe je dingen in een sketch kan veranderen. Zo zou je ook de knippersnelheid van de ledjes kunnen aanpassen.</p>

<h2>Je kunt niets stuk maken</h2>

<p>Het mooie aan de Arduino en de sketches is dat je het niet stuk kan maken. Als je namelijk iets verkeerd script waardoor het allemaal niet meer werkt, dan upload je gewoon het oorspronkelijke script weer naar de Arduino en alles doet het weer.</p>

<p>Ik vond het niet alleen erg leuk zo&#39;n project om te bouwen, maar vooral ook heel leerzaam. Een paar jaar geleden had ik ook een project voor ogen waar ik een Arduino voor moest gebruiken, maar ik had de lat te hoog gelegd. Om te bereiken wat ik destijds voor ogen had, moest ik een Arduino sketch dusdanig hacken dat ik na vele uren nog steeds helemaal gefrustreerd geen resultaat had. Wat ik wilde, kreeg ik niet voor elkaar. Ik heb toen de Arduino in de la gegooid. Elektronica leek niet voor mij weggelegd. Het was te abstract en moeilijk.</p>

<p>Maar nu heb ik geleerd dat ik het destijds verkeerd aanpakte. Je moet niet altijd alles meteen helemaal van boven naar onder proberen te begrijpen. Je moet soms gewoon domweg doen. Als je als beginner de bouwbeschrijving van een project als dit gewoon klakkeloos volgt, en de tijd neemt, dan heb je binnen de kortste keren resultaat. Terwijl je tegelijkertijd ontzettend veel stapsgewijs leert over elektronica. Maar misschien nog belangrijker, je leert dat pielen met elektronica gewoon leuk is en dat jij het ook zelf kan doen.</p>

<p><a href="http://www.bright.nl/zelf-doen" target="_blank">Bekijk hier de vorige afleveringen van Zelf Doen.</a></p>

<p><em>In de Bright TV-serie Zelf Doen gaat David aan de slag met knutsel- en elektronica-projecten, <a href="https://www.conrad.nl/nl/informatie-tips/samenwerkingen/bright-tv-zelf-doen.html" target="_blank">in samenwerking met Conrad.nl</a>. </em></p>
      </div>
    </div>
    
          <div class="article__share">
        <a href="http://twitter.com/intent/tweet?text=Zelf Doen: David pimpt zijn rupsvoertuig op&amp;url=https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" target="_blank" class="twitter"><img src="/profiles/bright/themes/bright/img/ico-twitter.png" /></a><a href="http://facebook.com/sharer.php?t=Zelf Doen: David pimpt zijn rupsvoertuig op&amp;u=https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" target="_blank" class="facebook"><img src="/profiles/bright/themes/bright/img/ico-facebook.png" /></a><a href="mailto:?subject=Gezien%20bij%20Bright&amp;body=Zelf Doen: David pimpt zijn rupsvoertuig op%0A%0Ahttps://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" target="_blank" class="mail"><img src="/profiles/bright/themes/bright/img/ico-mail.png" /></a><a href="whatsapp://send?text=Zelf Doen: David pimpt zijn rupsvoertuig op%20https://www.bright.nl/zelf-doen/zelf-doen-david-pimpt-zijn-rupsvoertuig-op" target="_blank" class="whatsapp"><img src="/profiles/bright/themes/bright/img/ico-whatsapp.png" /></a>      </div>
    
    

      <div class="content-bottom">
        <div class="taxonomyline">
                                          
        </div>



  
        <div class="blogger"><table><tr><td><div class="image"><a href="/taxonomy/term/92"><img src="https://www.bright.nl/sites/default/files/styles/medium/public/content/images/2015/12/14/avatar_1554_0.jpg?itok=HTRJy9iq" /></a></div></td><td><div class="name"><a href="/taxonomy/term/92">David Lemereis</a></div><div class="description"><p>David schrijft al sinds jaar en dag voor Bright en heeft het voorrecht de meeste gadgets&nbsp;te reviewen voor de enige echte&nbsp;Uitpakparty. Van alle gadgets houdt David het meest van robotica en hij heeft een voorliefde voor wetenschap in al zijn facetten.</p></div><div class="twitter"><a href="https://twitter.com/@auspacker" target="_blank">@auspacker</a></div></td></tr></table></div>      </div>
      
  </div>
  
</article>

<div id='adf-billboard-mobile'>
  <script type='text/javascript'>
    googletag.display('adf-billboard-mobile');
  </script>
</div><div class="related-content">
        <h2>Lees ook:</h2>
      
        <div class="small-teaser">
          <div class="wrapper">
            <div class="image-wrapper-landscape">
              <a href="/node/55961">
                <img src="https://www.bright.nl/sites/default/files/styles/landscape_2/public/content/images/2017/03/03/030317-rupsvoertuigzelfdoen.jpg?itok=otkUfVtZ" />
              </a>
            </div>
            <div class="image-tag">
              <div class="tag">Zelf Doen</div>
            </div>

            <h3 class="title">
              <a href="/node/55961">Zelf Doen: zo maak je een Bluetooth-rupsvoertuig</a>            </h3>

            <div class="content summary">
              David bouwt een op afstand bestuurbare rupswagen. Ook geschikt voor beginners.            </div>

            <div class="tagline">
              </php>
                David Lemereis &#8226;
                            06-03-2017 18:38            </div>
          </div>
        </div>
      </div>
<div class="dart-footer">
  </div>
  </div>
  <!-- // Region -->
<!-- // Content -->
<!-- Content bottom -->
<!-- // Content bottom -->
    </div>
  </div>

  <!-- Page bottom -->
<!-- // Page bottom -->
<!-- Canvas bottom -->
<!-- // canvas bottom -->
</div>

    <script type="text/javascript" src="https://www.bright.nl/sites/default/files/js/js_JLxuxbhhrFRy-sBnijHkR0TGGHgiukMPv94zvDWgQ3g.js"></script>
<script type="text/javascript" src="https://www.bright.nl/sites/default/files/js/js_rKYL45T5MzpmF7hmHYqgjefMryoIzipvUiqiJ3y5Hgo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bright","theme_token":"XVNazA0x2_PldDLVt12c-jKvrKzvdtTFJNp0RM2RZw4","js":{"modules\/statistics\/statistics.js":1,"profiles\/bright\/modules\/contrib\/jquery_update\/replace\/jquery\/1.8\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"public:\/\/languages\/nl_qm7wFhePCmBnfGnj1zQuAoTaiIS4LsyJk5C-l38C_xs.js":1,"profiles\/bright\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"profiles\/bright\/libraries\/jquery.imagesloaded\/jquery.imagesloaded.js":1,"profiles\/bright\/modules\/contrib\/field_slideshow\/field_slideshow.js":1,"profiles\/bright\/modules\/custom\/rtl_menu_preview\/js\/menu_preview.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/comment\/comment.css":1,"profiles\/bright\/modules\/contrib\/date\/date_api\/date.css":1,"profiles\/bright\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"profiles\/bright\/modules\/contrib\/relation_add\/relation_add.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"profiles\/bright\/modules\/contrib\/views\/css\/views.css":1,"profiles\/bright\/modules\/contrib\/ctools\/css\/ctools.css":1,"profiles\/bright\/modules\/contrib\/field_slideshow\/field_slideshow.css":1,"profiles\/bright\/themes\/bright\/css\/style.css":1}},"hide_submit":{"hide_submit_status":true,"hide_submit_method":"hide","hide_submit_css":"hide-submit-disable","hide_submit_abtext":"","hide_submit_atext":"","hide_submit_hide_css":"hide-submit-processing","hide_submit_hide_text":"Processing...","hide_submit_hide_fx":0,"hide_submit_reset_time":15000},"urlIsAjaxTrusted":{"\/zelf-doen\/zelf-doen-david-pimpt-zijn-rupsvoertuig-op?utm_source=feedburner\u0026utm_medium=feed\u0026utm_campaign=Feed%3A+brightmagazine+%28B+R+I+G+H+T+-+innovative+lifestyle%29":true},"statistics":{"data":{"nid":"56456"},"url":"\/modules\/statistics\/statistics.php"}});
//--><!]]>
</script>

        <script src="/profiles/bright/themes/bright/js/vendor/jquery.colorbox-min.js"></script>
    <script src="/profiles/bright/themes/bright/js/vendor/jquery.flexslider-min.js"></script>
    <script src="/profiles/bright/themes/bright/js/vendor/jquery.scrollTo.min.js"></script>
    <script src="/profiles/bright/themes/bright/js/vendor/jquery.matchHeight.js"></script>
    <script src="/profiles/bright/themes/bright/js/vendor/jquery.watch.min.js"></script>
    <script src="/profiles/bright/themes/bright/js/vendor/jquery.cookie.js"></script>
    <script src="/profiles/bright/themes/bright/js/vendor/jquery.smartbanner.js"></script>
    <script src="/profiles/bright/themes/bright/js/vendor/smoothscroll/dist/smoothscroll.js"></script>
    <script src="/profiles/bright/themes/bright/js/vendor/requirejs/require.js"></script>
    <script src="/profiles/bright/themes/bright/js/main.config.js?cb=1489426245"></script>
    <script src="/profiles/bright/themes/bright/js/main.min.js?cb=1489426245"></script>
    <script type="text/javascript" src="https://www.bright.nl/sites/default/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
    
  </body>
</html>
